No Headlights And Keyless On The Biits! - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge.com MarketPlace Shelby Registry Contact Us

Advertisement - Remove these ads today by clicking here.
Go Back   Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! > PT Cruiser Forum > PT Discussions Forum > PT Cruiser Forum - Tech Boards > Tech Questions and Answers

Tech Questions and Answers Here\'s where you can ask your general mechanical/technical questions and the community will do their best to help.

Reply
 
LinkBack Thread Tools
Old 08-11-2007, 03:18 PM   #1
No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007

1/4: 0.000

Posts: 3
Feedback: (0)
robwantsjunk is keeping the peace
ok,new Here. No Head Lights,no Daytime Lights,no Fog Lights Or Tails,also Keyless Entry Just Clicks From Where The Modual Is Locks Will Not Lock Or Unlock And The Alarm Will Still Set Honks Horn But Wont Flash Lights Ect.all This Happend At The Same Time So Has To Be Related.replaced The Headlight Multifuction Switch Today And Does The Same Thing.everyone Says There Isnt A Headlight Relay.so,i Have Two Questions #1 What The Heck Is Wrong With This Set Up And #2 What Are The Two Relays Located Under The Fuse Box Under The Dash?:(
robwantsjunk is offline  
Reply With Quote Quick reply to this message Share on facebook
Sponsored Links
Advertisement
 
Old 08-13-2007, 12:31 PM   #2
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2006

1/4: 0.000

Posts: 105
Feedback: (0)
alanrw is keeping the peace
Does the car crank and start? Sure sounds like a dead or dying battery. To the best of my knowledge, the locking and light system are separate.

alan
alanrw is offline  
Reply With Quote Quick reply to this message
Old 08-18-2007, 09:31 PM   #3
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007
Location: Berry, AL

1/4: 0.000

Posts: 6
Feedback: (0)
ford84stepside is keeping the peace
Hi ya'll, another newbie here. I have the same problem as robwantsjunk, no lights and power door locks not working, inside or with key fob. i have replaced the multifunction switch, checked all the fuses and relays that I can find in the inside and underhood fuse boxes with no results. My Haynes manual shows a relay in the power supply to the multifunction switch, but I haven't found one bad yet. Both the power door locks and exterior lighting are on the same power supply. Anybody got a clue what else to check or look for?
ford84stepside is offline  
Reply With Quote Quick reply to this message
Old 08-20-2007, 07:59 PM   #4
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007

1/4: 0.000

Posts: 3
Feedback: (0)
robwantsjunk is keeping the peace
car runs and drives fine, removed relay under the fuse block,so those of you that say they have no head light relay they do,says right on it HEAD LIGHT RELAY. anyway crossed with the wiring diagram to main power to relay system i think it was number 5 to number 4 and all lights and locks work with jumper wire...BUT wire will get hot after a few seconds right at about one minute. the relay is fine,even replaced for the heck of it. power to main box under the hood but no power to all the fuses under the dash.seems like its a bad wire between both fuse boxes???? who knows..i give up:\
robwantsjunk is offline  
Reply With Quote Quick reply to this message
Old 08-21-2007, 01:57 AM   #5
Question Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Nov 2006

1/4: 0.000

Posts: 91
Feedback: (0)
GT Bruiser is keeping the peace
Sounds like the RKEM (Remote Keyless Entry Module) or BCM (Body Control Module) failed. Unless you own a DRB III scan tool, have them checked out by a dealer.

The third possibility is a malfunctioning open door switch. Do any of your doors show a weakness in unlocking when using the remote fob? In other words, does it take more than one press of the unlock button to unlock any of the doors?

Regards!
GT Bruiser is offline  
Reply With Quote Quick reply to this message
Old 08-21-2007, 06:48 AM   #6
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Oct 2001
Location: NW New Jersey

My Ride: '05 PT Limited, turb
Engine: Turbo lite
1/4: 0.000

Posts: 6,067
Feedback: (0)
QuicksilverDon is ready to make a name for oneself
The headlight relay switches off fogs when brights come on.
I don't see the connection between remote locking and lights... except... as you note, the lights get flashed with the remote - I suspect the RKEM (Remote Keyless Entry Module) is bad. Do a search. It's behind the radio.
QuicksilverDon is offline  
Reply With Quote Quick reply to this message
Old 08-21-2007, 05:14 PM   #7
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007
Location: Berry, AL

1/4: 0.000

Posts: 6
Feedback: (0)
ford84stepside is keeping the peace
Quote:
Originally Posted by GT Bruiser View Post
Sounds like the RKEM (Remote Keyless Entry Module) or BCM (Body Control Module) failed. Unless you own a DRB III scan tool, have them checked out by a dealer.

The third possibility is a malfunctioning open door switch. Do any of your doors show a weakness in unlocking when using the remote fob? In other words, does it take more than one press of the unlock button to unlock any of the doors?

Regards!
One of the mechanics my wife has talked to mentioned a body control module, but didn't say where it was located. Our door locks were working fine before they quit, as were the lights. I did notice , however, that a few weeks before all this stuff quit, that the headlights would occasionaly flicker, just for a mille second. That was probably the start of the problem, before whatever burnt out went totally bad.
Quote:
Originally Posted by QuicksilverDon View Post
The headlight relay switches off fogs when brights come on.
I don't see the connection between remote locking and lights... except... as you note, the lights get flashed with the remote - I suspect the RKEM (Remote Keyless Entry Module) is bad. Do a search. It's behind the radio.
Like I stated above, the remote locking system and the lights are on the same power sorce, according to the wiring diagram in my Haynes manual. When you press the remote or press the power lock switch on the door, I can hear a relay behind the radio click, so I know power is being transmitted that far, but it is not leaving the relay to activate the locks.
ford84stepside is offline  
Reply With Quote Quick reply to this message
Old 08-21-2007, 05:17 PM   #8
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007

1/4: 0.000

Posts: 3
Feedback: (0)
robwantsjunk is keeping the peace
when i take out the head light relay and run power to number 4 everything works fine,so id say it runs more then just the fog lights.
robwantsjunk is offline  
Reply With Quote Quick reply to this message
Old 09-09-2007, 05:22 PM   #9
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007
Location: Berry, AL

1/4: 0.000

Posts: 6
Feedback: (0)
ford84stepside is keeping the peace
Here's what I have found out so far....I can run a jumper wire to the underdash fusebox, to the top two fuses, headlights and running lights, and both will work. The problem seems to lie somewhere between the underhood high amp fuse box and the underdash one. The power door locks, however, will still not work doing this. I suppose I could run a jumper to the power doorlock fuse and get the same results. I am starting to suspect it is the RKEM that is the culprit, however I cannot confirm that at this time for sure. I am going to have the car hooked to a scanner in a few days to see if it locates any codes and will report back my findings then....
ford84stepside is offline  
Reply With Quote Quick reply to this message
Old 10-19-2007, 11:18 PM   #10
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007
Location: Berry, AL

1/4: 0.000

Posts: 6
Feedback: (0)
ford84stepside is keeping the peace
SUCCESS!!! After searching thru the Haynes repair manual, a friend of mine decided to try his luck tracing out the wiring. We had current at the outside fuse box, but none to the inside. After he took the dash apart, he traced the wire from the outside underhood fuse box back into the car, then it goes over to the keyless entry module, and then to the in car fuse box. The wire was pinched completely in two! I had noticed that a few weeks before the lights quit, that on occasion they would flicker. Apparently, there was not enough wire left to carry the load, and it slowly burned itself in two at the pinch point, leaving me with no lights or keyless entry. It's a thousand wonders that the car didn't burn to the ground. So, if you have no lights and your keyless entry doesn't work anymore, it could be this wire pinched like mine was.
ford84stepside is offline  
Reply With Quote Quick reply to this message
Old 10-21-2007, 08:08 PM   #11
Cool Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: May 2000
Location: Western Alabama

1/4: 0.000

Posts: 750
Feedback: (0)
DARKPT is ready to make a name for oneself
Where is the pinch point? I have an '05 and the lights occasionally flicker.
DARKPT is offline  
Reply With Quote Quick reply to this message
Old 10-23-2007, 10:49 AM   #12
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2006

1/4: 0.000

Posts: 105
Feedback: (0)
alanrw is keeping the peace
Nice, well done. Persistance pays off again. And the best part is you didn't have to start replacing modules.

alan
alanrw is offline  
Reply With Quote Quick reply to this message
Old 10-27-2007, 09:06 AM   #13
Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2007
Location: Berry, AL

1/4: 0.000

Posts: 6
Feedback: (0)
ford84stepside is keeping the peace
Quote:
Originally Posted by DARKPT View Post
Where is the pinch point? I have an '05 and the lights occasionally flicker.
I can't say for sure, I wasn't there when my bud found it. It was under the top of the dash, and was plastic, he told me that much.
ford84stepside is offline  
Reply With Quote Quick reply to this message
Old 08-04-2008, 03:25 PM   #14
Red face Re: No Headlights And Keyless On The Biits!  
~~ PTE ORIG USER ~~
 
Join Date: Aug 2008

1/4: 0.000

Posts: 1
Feedback: (0)
valsoldier03 is keeping the peace
Did you ever figure out where that pinch point is? I'm having the same issue. Is it under the dash pad or under the actual dash? The shell is one big piece and is a pain to get out. One more...is it in the wiring harness or was it a separate wire? The dealer told me anything where they have to pull the whole dash could be $700-800 so I'm trying to do this myself even though I HATE wiring.
valsoldier03 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2

All times are GMT -5. The time now is 09:31 PM.