Will not start! - Page 3 - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge.com MarketPlace Shelby Registry Contact Us

Advertisement - Remove these ads today by clicking here.
Go Back   Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! > Turbo Dodge Technical Chat > Turbo Dodge Help

Turbo Dodge Help Urgent help when something goes wrong with your Dodge and you can't figure out what the problem is. Troubleshooting help and the place to post when you're stuck with a broken car and have to get to work the next day.

Reply
 
LinkBack Thread Tools
Old 11-14-2012, 12:41 AM   #31
Re: Will not start!  
Level 4 Supporter
 
Join Date: Jun 2005
Location: Frozen north

My Ride: 87 SHELBY DAYTONA Z
Engine: 2.2 T2
Induct: Turbo
1/4: 0.000

Posts: 1,266
Feedback: (7)
lancerman23 is keeping the peace
ok so checked the harness ground and still no start.. so going onto to checking to see if i can get the injectors to click.. but which ones are the positive wires? my chilton manual is crap i have a few other manuals but there not telling me either?

do i just hook up the lead wire to the positive post and just start touching each blade in the connector to see which one will click?
lancerman23 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 12:42 AM   #32
Re: Will not start!  
Level 4 Supporter
 
Join Date: Jun 2005
Location: Frozen north

My Ride: 87 SHELBY DAYTONA Z
Engine: 2.2 T2
Induct: Turbo
1/4: 0.000

Posts: 1,266
Feedback: (7)
lancerman23 is keeping the peace
i think i found the answer.. lol
lancerman23 is offline  
Reply With Quote Quick reply to this message
Old 11-14-2012, 01:21 AM   #33
Re: Will not start!  
Level 4 Supporter
 
Join Date: Jun 2005
Location: Frozen north

My Ride: 87 SHELBY DAYTONA Z
Engine: 2.2 T2
Induct: Turbo
1/4: 0.000

Posts: 1,266
Feedback: (7)
lancerman23 is keeping the peace
ok what did i do wrong SID? hooked a lead wire straight from the battery positive terminal and touched the wire's on the injection harness and only two of them did something something.. the bottom two blades, they both made a massive spark!!

wtf?! im lost.. does this mean that since i touched the other blades and they did nothing.. the harness is bad? and i must have touched the ground wire/'s??

first picture is trying to show the color of the wires.. front & back third picture tells you what blades decided to spark at me when i touched them with the power lead wire..
Attached Thumbnails
Will not start!-2012-11-13_23-53-32_830.jpg   Will not start!-2012-11-13_23-53-45_618.jpg   Will not start!-2012-11-13_23-53-56_264.jpg  
lancerman23 is offline  
Reply With Quote Quick reply to this message
Old 11-14-2012, 02:28 PM   #34
Re: Will not start!  
TD New Guy
 
Join Date: Mar 2009
Location: Wisconsin Dells

My Ride: 89 daytona shelby
1/4: 0.000

Posts: 142
Feedback: (0)
danboturbo is keeping the peace
maybe this will help. probably more info than you need.
Attached Thumbnails
Will not start!-87.jpg   Will not start!-87-001.jpg   Will not start!-87-002.jpg   Will not start!-87-003.jpg   Will not start!-87-004.jpg  

Will not start!-87-005.jpg   Will not start!-87-006.jpg   Will not start!-87-007.jpg  
danboturbo is offline  
Reply With Quote Quick reply to this message
Old 11-14-2012, 07:27 PM   #35
Re: Will not start!  
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey

My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 19,650
Feedback: (24)
NAJ has really helped outNAJ has really helped out
Power feed to all injectors is DG/BK.
Hopefully you did not spike the controller and cause more problems.
NAJ is offline  
Reply With Quote Quick reply to this message
Old 11-19-2012, 09:29 AM   #36
Re: Will not start!  
Level 4 Supporter
 
Join Date: Jun 2005
Location: Frozen north

My Ride: 87 SHELBY DAYTONA Z
Engine: 2.2 T2
Induct: Turbo
1/4: 0.000

Posts: 1,266
Feedback: (7)
lancerman23 is keeping the peace
Quote:
Originally Posted by NAJ View Post
Power feed to all injectors is DG/BK.
Hopefully you did not spike the controller and cause more problems.
I HAD the harness disconnected when i did that little test...

i IM'd you naj some more q's.. let me know when you get a sec thanks.
lancerman23 is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2

All times are GMT -5. The time now is 09:52 AM.