please help conv lm/ wiring problem. - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge.com MarketPlace Shelby Registry Contact Us

Advertisement - Remove these ads today by clicking here.
Go Back   Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! > Turbo Dodge Technical Chat > Turbo Dodge Help


Turbo Dodge Help Urgent help when something goes wrong with your Dodge and you can't figure out what the problem is. Troubleshooting help and the place to post when you're stuck with a broken car and have to get to work the next day.

Reply
 
LinkBack Thread Tools
Old 04-06-2013, 08:55 PM   #1
please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
87 pacifica, t2 3 bar plus 40's. I have a socketed lm with a custom cal. I cant get the car to start with the new lm. Its will start with the t1 mp lm but wont even hear the fuel pump prime with the other?
jayspartanburg is offline  
Reply With Quote Quick reply to this message Share on facebook
Sponsored Links
Advertisement
 
Old 04-06-2013, 09:53 PM   #2
Re: please help conv lm/ wiring problem.  
Level 1 Supporter
 
Join Date: Jun 2008
Location: michigan

My Ride: 86 daytona t-tops
Engine: 2.2 T1 conv. to T2
Induct: Turbo
1/4: 0.000

Posts: 292
Feedback: (3)
tthcare is keeping the peace
I had a problem similar to yours. My stock cal worked but the new one would not do anything. They did a new chip for me and it started right up.
tthcare is offline  
Reply With Quote Quick reply to this message
Old 04-06-2013, 11:01 PM   #3
Re: please help conv lm/ wiring problem.  
TD Extreme User!
 
Join Date: Apr 2004
Location: Mesa, AZ.

1/4: 0.000

Posts: 11,372
Feedback: (56)
tryingbe is keeping our cars running
Ask whoever made you that chip to do it again.
tryingbe is offline  
Reply With Quote Quick reply to this message
Old 04-06-2013, 11:02 PM   #4
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
I did, hopefully he'll get to me soon, he seems real busy.
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-08-2013, 11:50 PM   #5
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
Got another chip burnt, still no start
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 01:58 AM   #6
Re: please help conv lm/ wiring problem.  
R.I.P Dennis Jarvis

 
CBMDennis's Avatar
 
Join Date: Oct 2009
Location: Saint Cloud Florida

My Ride: 1988 Labaron Convert
Engine: Turbo 2 2.2 liter
Induct: Turbo
1/4: 0.000

Posts: 5,381
Feedback: (29)
CBMDennis is keeping our cars running
Any error codes?
CBMDennis is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 05:15 AM   #7
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Nov 2010
Location: MD, Just South of Baltimore

My Ride: 93 Daytona IROC
Engine: 3.0
Induct: Turbo
1/4: 0.000

Posts: 232
Feedback: (0)
JT84 is keeping the peace
might be a dumb question but is the chip installed in the right direct? and when he burned the chip did he burn it in the right direction? I have installed them in the wrong direction a few times and had the same problem as you. I just turned it around and it was fine.
JT84 is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 06:44 AM   #8
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
Not only no codes but won't even flash 55..when i put it in girl pump won't prime and the power loss light doesn't come on.
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 06:45 AM   #9
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
Yes it's installed right. I'm thinking the lm is bad
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 11:37 PM   #10
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
Installed a loaner lm and it started right up
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-10-2013, 03:56 PM   #11
Re: please help conv lm/ wiring problem.  
R.I.P Dennis Jarvis

 
CBMDennis's Avatar
 
Join Date: Oct 2009
Location: Saint Cloud Florida

My Ride: 1988 Labaron Convert
Engine: Turbo 2 2.2 liter
Induct: Turbo
1/4: 0.000

Posts: 5,381
Feedback: (29)
CBMDennis is keeping our cars running
Also, it could be a bad CAL.. When you try to retrieve the codes does the LM respond at all? Since you think the LM is bad, try flipping the chip 180 degrees.

I am going to send PM to a couple of gurus to look at this thread and see what they think!

Dennis
CBMDennis is offline  
Reply With Quote Quick reply to this message
Old 04-11-2013, 07:44 AM   #12
Re: please help conv lm/ wiring problem.  
Garrett Booster
 
Join Date: Sep 2012
Location: Spartanburg, sc

My Ride: 89tc8v 87Daytona Pac
Engine: 2.2 t2- 2.2 t2 conv
Induct: Turbo
1/4: 0.000

Posts: 213
Feedback: (1)
jayspartanburg is keeping the peace
No it won't respond
jayspartanburg is offline  
Reply With Quote Quick reply to this message
Old 04-11-2013, 04:39 PM   #13
Re: please help conv lm/ wiring problem.  
R.I.P Dennis Jarvis

 
CBMDennis's Avatar
 
Join Date: Oct 2009
Location: Saint Cloud Florida

My Ride: 1988 Labaron Convert
Engine: Turbo 2 2.2 liter
Induct: Turbo
1/4: 0.000

Posts: 5,381
Feedback: (29)
CBMDennis is keeping our cars running
I don't know if shel-game test LM's or not. You might want to send him PM;

http://www.turbododge.com/forums/pri...o=newpm&u=1831

Dennis
CBMDennis is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2

All times are GMT -5. The time now is 04:50 AM.