No start problem - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge.com MarketPlace Shelby Registry Contact Us

Advertisement - Remove these ads today by clicking here.
Go Back   Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! > Turbo Dodge Technical Chat > Turbo Dodge Help


Turbo Dodge Help Urgent help when something goes wrong with your Dodge and you can't figure out what the problem is. Troubleshooting help and the place to post when you're stuck with a broken car and have to get to work the next day.

Reply
 
LinkBack Thread Tools
Old 04-06-2013, 10:23 PM   #1
No start problem  
TD New Guy
 
Join Date: Mar 2013
Location: ohio

My Ride: 87 daytona shelbyz
1/4: 0.000

Posts: 6
Feedback: (0)
jonb is keeping the peace
I have an 87 daytona shelby z that I recently aquired which supposedly ran before it had sat for a couple of years. I replaced the HEP and the Coil and the power control module. One of the plugs in the harness for the dist. was missing?? chewed off by rodents, I was able to get it connected to the plug from a wiring diagram and I have spark. I have a code 12 and 26 with 1-2. I replaced the fuel rail with a spare I have and get the same codes. I did the turn the key of and on 5 times and get the power loss light blinks twice. The engine will fire and run for about 5 to 10 second and shut off. if you turn the key off and start it again it will do the same thing. If you try and start it with out turning the key back it just cranks and doesn't start. I also checked the fuel pressure and it is good even after it dies. If anyone can direct me in a direction to go I would appreciate the help.
jonb is offline  
Reply With Quote Quick reply to this message Share on facebook
Sponsored Links
Advertisement
 
Old 04-07-2013, 05:53 AM   #2
Re: No start problem  
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey

My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 18,779
Feedback: (23)
NAJ is keeping our cars runningNAJ is keeping our cars running
Welcome To TD!!!

After clearing the codes and cranking/starting the engine does Code 26 come back?

If so you need to use a noid light, logic probe or DRB2 and voltmeter to check for injector power/pulse.
Connecting a noid light and cranking engine does light...
1)Iluuminate but not flash
2)Not illuminate at all
3)Pulse on/off
NAJ is offline  
Reply With Quote Quick reply to this message
Old 04-07-2013, 09:35 AM   #3
Re: No start problem  
TD New Guy
 
Join Date: Mar 2013
Location: ohio

My Ride: 87 daytona shelbyz
1/4: 0.000

Posts: 6
Feedback: (0)
jonb is keeping the peace
Yes the code comes back if you reset codes. I thought it might have been a bad injector that is why I changed the fuel rail and injectors. I will get a noid light and put on it and check it. thanks
jonb is offline  
Reply With Quote Quick reply to this message
Old 04-07-2013, 02:33 PM   #4
Re: No start problem  
TD New Guy
 
Join Date: Mar 2013
Location: ohio

My Ride: 87 daytona shelbyz
1/4: 0.000

Posts: 6
Feedback: (0)
jonb is keeping the peace
I put the noid light on the fuel injectors one at a time. 1 and 2 do not light at all and 3 and 4 blink but are not overly bright. the white wire from the power module checks good and I checked power at the plug and do not have it. Is the power module bad or does the logic module have separate control wire for each side. I have the wiring diagram but it just tells the color code on the wire and is not specific for what it controls. The power module is new not saying it couldnt be bad. Any Idea on which direction to go?
jonb is offline  
Reply With Quote Quick reply to this message
Old 04-08-2013, 05:27 AM   #5
Re: No start problem  
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey

My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 18,779
Feedback: (23)
NAJ is keeping our cars runningNAJ is keeping our cars running
The DG/BK wire is the power feed for the injectors from the PM 10 pin connector cavity #6.
This is the ASD relay output which also powers the fuel pump and + coil.
If the PM is the issue you will not have any power at cavity #6.
Be sure the terminal is not broken/pushed out in the connector if no power is present.
Manually actuate the ASD and see if power is present at the fuel pump,+ coil and injector connector DG/BK wire.
To manually actuate the ASD....
1)Locate the diagnostic connector
2)With the key on/engine off ground the DB/YL wire in the diag connector.
(A code 42 will be set in memory, not a problem)

Post Back with your results.



__________________
Jan
1990 Daytona Shelby VNT

35 Years ASE Certified
NAJ is offline  
Reply With Quote Quick reply to this message
Old 04-08-2013, 02:42 PM   #6
Re: No start problem  
TD New Guy
 
Join Date: Mar 2013
Location: ohio

My Ride: 87 daytona shelbyz
1/4: 0.000

Posts: 6
Feedback: (0)
jonb is keeping the peace
I do have power at the #6 socket. I have also found a wiring diagram showing what the pin out is for the logic module and power module, and found there is separate wires for each side of the fuel injection system. I tested continuity in the wires from the logic module to the power module (tested good). I tried to test the wires for power or ground connection and have had no luck in checking the signal from the logic module to the power control module on either wire. My test light may now work correctly with low volts. I will assume the logic module is bad. Let me know what you think. I appreciate the help.
jonb is offline  
Reply With Quote Quick reply to this message
Old 04-09-2013, 11:10 AM   #7
Re: No start problem  
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey

My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 18,779
Feedback: (23)
NAJ is keeping our cars runningNAJ is keeping our cars running
PM sent with Code 26/27 No Start Diagnostics
NAJ is offline  
Reply With Quote Quick reply to this message
Old 04-10-2013, 06:16 PM   #8
Re: No start problem  
TD New Guy
 
Join Date: Mar 2013
Location: ohio

My Ride: 87 daytona shelbyz
1/4: 0.000

Posts: 6
Feedback: (0)
jonb is keeping the peace
Replaced the Power module (was a reman from loacal auto parts store) and it fired right up. Thanks for all the help NAJ
jonb is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2

All times are GMT -5. The time now is 05:31 PM.