Broken part in A413 Transmission Pan? - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge.com MarketPlace Shelby Registry Contact Us

Advertisement - Remove these ads today by clicking here.
Go Back   Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! > Turbo Dodge Technical Chat > Transmission, Suspension, Brakes, Tires & Wheels


Transmission, Suspension, Brakes, Tires & Wheels This Dodge forum includes modification, tuning, repair, replacement, identification and restoration of manual and automatic transaxles, shifters, torque converters, flexplates, flywheels, ring gears, axles, and differentials including open, friction, and Q. This forum also includes modification, repair, replacement, identification and restoration of the above parts and how to tune them for better traction and handling. Also includes wheel bearings and hubs, wheel studs and nuts, wheel spacers, and other related items. Sponsored by Discount Tire

Reply
 
LinkBack Thread Tools
Old 04-10-2012, 03:39 PM   #1
Broken part in A413 Transmission Pan?  
TD New Guy
 
Join Date: Mar 2012
Location: Vermont

My Ride: Dodge Daytona IROC
Engine: 4cyl Turbocharged, 2.5L
Induct: Turbo
1/4: 0.000

Posts: 43
Feedback: (0)
MoParzych is keeping the peace
I have a 1992 Dodge Daytona IROC 2.5L Turbo, with a 3 speed A413 transmission. The transmission was slipping, decided to replace the filter and fluid because the fluid was a gross color, found this broken piece in the bottom of my pan with some other metal shavings and what appeared to be roller bearings. I was wondering if anyone here could identify what the piece is for. I appreciate the help everyone. Thank you!
Attached Thumbnails
Broken part in A413 Transmission Pan?-a413-broken-part.jpg  
MoParzych is offline  
Reply With Quote Quick reply to this message Share on facebook
Sponsored Links
Advertisement
 
Old 04-10-2012, 07:53 PM   #2
Re: Broken part in A413 Transmission Pan?  
Legendary Driver
 
GLHNSLHT2's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa

My Ride: 85 GLHT, 87 ShelbyZ,
Engine: 2.2 T2 and 2.5 T2
Induct: Turbo
1/4: 13.882

Posts: 10,123
Feedback: (7)
GLHNSLHT2 has really helped outGLHNSLHT2 has really helped out
is it broken off the valve body?
GLHNSLHT2 is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 09:19 PM   #3
Re: Broken part in A413 Transmission Pan?  
CHAMPION OF THE LOG


 
onerippinturbo2's Avatar
 
Join Date: Feb 2010
Location: eagleville pa

My Ride: 85 shelby charger
Engine: 2.2l sohc bored.20
Induct: Turbo + Nitrous
1/4: 12.550

Posts: 6,211
Feedback: (53)
onerippinturbo2 is keeping our cars running
nope, thats out of 1 of the planetary gear sets(it's a thrust washer) the trans needs to be removed and rebuilt before more damage happens( and it will if left unattended to)
you are going to have to find another(good) planetary gear set (shouldnt be hard to find) and any other hard parts you may need to bring it back to snuff.
onerippinturbo2 is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 09:25 PM   #4
Re: Broken part in A413 Transmission Pan?  
Moderator

 
Jakecs's Avatar
 
Join Date: Aug 2011
Location: Oh

My Ride: 1988 Daytona CS
Engine: 2.2L Turbo I
1/4: 0.000

Posts: 3,086
Feedback: (0)
Jakecs is ready to make a name for oneself
About that bearing ball thing you mentioned.

Does the shifter move out/ in of a certain gear easily? I wonder if the ball is a detent.
Jakecs is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 09:53 PM   #5
Re: Broken part in A413 Transmission Pan?  
TD New Guy
 
Join Date: Mar 2012
Location: Vermont

My Ride: Dodge Daytona IROC
Engine: 4cyl Turbocharged, 2.5L
Induct: Turbo
1/4: 0.000

Posts: 43
Feedback: (0)
MoParzych is keeping the peace
Reverse is completely shot and @onerippinturbo2, yeah, my dad and I did a little research and that's what we thought it might be, but we weren't positive. Thank you for helping us confirm that. Do you think it's worth rebuilding or to just do a swap?

When I went to take the pan off, not a single bolt was tight, I could've taken them all off by hand. >.< Fluid was a nice gray as well. The original owner of the car was born in 1925 then it sat, I'm kind've the second owner except for a mechanic who got the car after the woman was deemed unfit to drive, all he did was a bit of body repair and it sat since. Little by little it's getting there.
MoParzych is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 09:56 PM   #6
Re: Broken part in A413 Transmission Pan?  
Moderator

 
Jakecs's Avatar
 
Join Date: Aug 2011
Location: Oh

My Ride: 1988 Daytona CS
Engine: 2.2L Turbo I
1/4: 0.000

Posts: 3,086
Feedback: (0)
Jakecs is ready to make a name for oneself
Trans rebuild if possible. Its inexpensive and not difficult on these old transmissions, considering they're not the big overloaded transmissions of today.

But then again, access the damage and see what all has happened.
Jakecs is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 10:00 PM   #7
Re: Broken part in A413 Transmission Pan?  
TD New Guy
 
Join Date: Mar 2012
Location: Vermont

My Ride: Dodge Daytona IROC
Engine: 4cyl Turbocharged, 2.5L
Induct: Turbo
1/4: 0.000

Posts: 43
Feedback: (0)
MoParzych is keeping the peace
Quote:
Originally Posted by Jakecs View Post
About that bearing ball thing you mentioned.

Does the shifter move out/ in of a certain gear easily? I wonder if the ball is a detent.
It was fragments of a roller bearing it looks like and the car will shift into gears. I can fell it shift into reverse ok, but it won't budge, it'll shift into any of the drive gears, but to move at all it needed to wind up to about 2100rpms. I moved it a foot, and decided to park it until I decided if I was going to do a rebuild or buy a spare engine and tranny for $500 (plus shipping).
MoParzych is offline  
Reply With Quote Quick reply to this message
Old 04-10-2012, 10:05 PM   #8
Re: Broken part in A413 Transmission Pan?  
Moderator

 
Jakecs's Avatar
 
Join Date: Aug 2011
Location: Oh

My Ride: 1988 Daytona CS
Engine: 2.2L Turbo I
1/4: 0.000

Posts: 3,086
Feedback: (0)
Jakecs is ready to make a name for oneself
Quote:
Originally Posted by MoParzych View Post
It was fragments of a roller bearing it looks like and the car will shift into gears. I can fell it shift into reverse ok, but it won't budge, it'll shift into any of the drive gears, but to move at all it needed to wind up to about 2100rpms. I moved it a foot, and decided to park it until I decided if I was going to do a rebuild or buy a spare engine and tranny for $500 (plus shipping).
Probably worth getting a spare then lol. Especially if you plan to improve performance down the road. Get the spare engine and trans.
Jakecs is offline  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
a413, automatic, broken, daytona, tranny, transmission, turbo

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2

All times are GMT -5. The time now is 06:41 PM.