Hotlinking images from outside hosts - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!
TurboDodge AutoGuide.com Forum Support / Help Post here if you have any question or require technical assistance on turbododge.com

 1Likes
  • 1 Post By DartGTS340
 
LinkBack Thread Tools
post #1 of 10 Old 01-27-2019, 11:28 AM Thread Starter
Hybrid Booster
 
Join Date: Mar 2005
Location: Western Montana
 
My Ride: 88 Shelby Z
Engine: 2.2 TII
Induct: Turbo
1/4: 0.000

Posts: 1,016
Thanks: 0
Thanked 0 Times in 0 Posts
 
Hotlinking images from outside hosts

Can anyone tell me what has happened to the ability to display images in threads with the img tags


[IMG][/IMG]

Placing my URL between these displays nothing. I have had it work for a single image temporarily twice in the last two days, but then it just stops working, I have resorted to just adding links to the images.
DartGTS340 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-31-2019, 09:20 AM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,544
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: Hotlinking images from outside hosts

IDK, however...
The "YouTube" tags no longer work either, i have been copy and pasting the entire YouTube URL on the page and that works.

I also know that any images from a "non https" site (like TinyPics) will no longer post.

I will pass this on to the tech team and see what they have to say.
NAJ is online now  
post #3 of 10 Old 01-31-2019, 03:03 PM
Super Moderator


 
Dr. Johny Dodge's Avatar
 
Join Date: Apr 2010
Location: Toronto
 
My Ride: 87 Shelby Charger
1/4: 0.000

Posts: 11,233
Thanks: 0
Thanked 0 Times in 0 Posts
   
Re: Hotlinking images from outside hosts

never really understood the need for image hosting sites when "manage attachments" always posts up what I need to

but then I prefer to store "my stuff" in my own PC
(heh heh..built a pc that I can run 30 hard drives in ...)

raid card for 24 hard drives .. via manage attachments

Last edited by Dr. Johny Dodge; 02-11-2019 at 02:13 AM.
Dr. Johny Dodge is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 01-31-2019, 06:00 PM
- OFFICIAL GEARHEAD -

 
ILIKESHELBYS's Avatar
 
Join Date: Feb 2005
Location: Atlanta, GA
 
My Ride: CSX/CS/GLHS
Engine: 2.2
Induct: Turbo
1/4: 0.000

Posts: 7,635
Thanks: 0
Thanked 0 Times in 0 Posts
     
Re: Hotlinking images from outside hosts

Yeah...it's been a problem for several months. All of the FAQs that I posted utilized pics that were/are hosted on my private server and since the update to the new look/feel a few months back, those URL will no longer display the hot-linked images on the site that I own. It would be of value to allow this/get it fixed to restore the images to so many FAQs.
ILIKESHELBYS is online now  
post #5 of 10 Old 01-31-2019, 06:08 PM
TD New Guy
 
Join Date: Oct 2017
Location: Pittsburgh, PA
 
My Ride: !989 Lebaron GTC
Engine: 2.2L Turbo II
Induct: Turbo
1/4: 0.000

Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hotlinking images from outside hosts

It seems to depend on where the photo is hosted. I think it has been working for me, but my photos are on a sharing website. Let's try it. This is my '89 GTC Turbo II.

89BaronGTC is offline  
post #6 of 10 Old 01-31-2019, 08:19 PM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2010
 
1/4: 0.000

Posts: 328
Thanks: 1
Thanked 0 Times in 0 Posts
 
Garage
Re: Hotlinking images from outside hosts

Quote:
Originally Posted by DartGTS340 View Post
Can anyone tell me what has happened to the ability to display images in threads with the img tags


[IMG][/IMG]

Placing my URL between these displays nothing. I have had it work for a single image temporarily twice in the last two days, but then it just stops working, I have resorted to just adding links to the images.
Can you give us an example of an image you're trying to post here? A link to the image is suffice.

Yung
administrator is offline  
post #7 of 10 Old 01-31-2019, 09:54 PM Thread Starter
Hybrid Booster
 
Join Date: Mar 2005
Location: Western Montana
 
My Ride: 88 Shelby Z
Engine: 2.2 TII
Induct: Turbo
1/4: 0.000

Posts: 1,016
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hotlinking images from outside hosts

http://www.x-plane.org/home/sideslip...SP/2/84LM1.JPG

I put the same in with the IMG tags just below the above. I clicked on the reply button and the image appeared in the post. Refresh the page and it's gone and will not appear again. Nor will any other image I try.
DartGTS340 is offline  
post #8 of 10 Old 02-01-2019, 10:08 AM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2010
 
1/4: 0.000

Posts: 328
Thanks: 1
Thanked 0 Times in 0 Posts
 
Garage
Re: Hotlinking images from outside hosts

Hi there,

The site you're linking to isn't using HTTPS. Images hosted on sites not using HTTPS will not show on sites using HTTPS as Chrome, Firefox, Safari etc will block them as it sees them as a security risk. Try using a site like Imgur for hosting your images. Imgur uses HTTPS so images hosted there will show fine.

Niall
administrator is offline  
post #9 of 10 Old 02-01-2019, 10:12 AM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,544
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: Hotlinking images from outside hosts

I started using...

https://postimages.org/
NAJ is online now  
post #10 of 10 Old 02-02-2019, 09:31 AM Thread Starter
Hybrid Booster
 
Join Date: Mar 2005
Location: Western Montana
 
My Ride: 88 Shelby Z
Engine: 2.2 TII
Induct: Turbo
1/4: 0.000

Posts: 1,016
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hotlinking images from outside hosts

Thanks for the info. I'll make the appropriate changes in the future.
administrator likes this.
DartGTS340 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome