Transmission 3.0 4-speed 95 Acclaim No Shifty - Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more!

Turbo Dodge Help Urgent help when something goes wrong with your Dodge and you can't figure out what the problem is. Troubleshooting help and the place to post when you're stuck with a broken car and have to get to work the next day.

 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 21 Old 04-30-2018, 09:21 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
3.0 4-speed 95 Acclaim No Shifty

Finished up my drivetrain swap this weekend. Engine runs excellent, trans however fails to shift. I have reverse and 2nd (aka limp mode).

The car is a 95 Acclaim (originally 2.5L 3-speed).
The wiring is from a 92 Acclaim 3.0 4-speed.
The engine is a 95 3.0 (caravan/voyager).
The trans is a 93 4-speed (caravan/voyager).
ECM is from my 94 Voyager 3.0 3-speed (same part number as the 92 Acclaim's).
TCM is from the 92 Acclaim.

I'm guessing it's a wiring or sensor issue. I tried swapping TCMs with my van, to no avail. The TCM is good though, as both TCMs work perfectly in my van, so I'm ruling out bad TCM.
I tried a couple ECMs, again, no avail.

Trying to get some wiring diagrams so I can trace wiring, hoping someone has some idea to get her on the road.

94 Voyager: 3.3L/4-speed swapped, Off-Road Mini
95 Acclaim: Mild 3.0/a604 swapped, originally 2.5/3-speed.
92 Caravan: Stock 3.0/3-spd, 69k orig mi.
Brandon Contildes 5/13/85-1/20-2015
6g72 acclaim is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 04-30-2018, 06:21 PM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,667
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: 3.0 4-speed 95 Acclaim No Shifty

You need to connect a scanner to the CCD bus connector and check for stored fault codes.







NAJ is offline  
post #3 of 21 Old 04-30-2018, 08:59 PM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Got the codes via key trick, 24, 33, 37. Checked fluid levels on the trans, they check perfect. Have to dig deeper, but it seems i have no power to my tps, which makes me question what else lacks power. Will dig deeper as i get time.
6g72 acclaim is offline  
Sponsored Links
Advertisement
 
post #4 of 21 Old 05-01-2018, 05:26 AM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,667
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: 3.0 4-speed 95 Acclaim No Shifty

"Key Trick" only works for "Engine Codes", not trans codes.
No TPS reading will result in a no shift condition on an A604.

Only power to the TPS is the 5 volt reference which also runs to the Map Sensor from controller cavity #6.

6g72 acclaim likes this.
NAJ is offline  
post #5 of 21 Old 05-01-2018, 06:06 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Quote:
Originally Posted by NAJ View Post
"Key Trick" only works for "Engine Codes", not trans codes.
No TPS reading will result in a no shift condition on an A604.

Only power to the TPS is the 5 volt reference which also runs to the Map Sensor from controller cavity #6.
I have a plug by my connections behind the battery which has a violet/white wire and an orange/blue wire coming from it (both of which are TPS wiring from what I gather). I'll have to trace them off the ECM and find where that plug went to. Hopefully I get that hooked up and all will be well.

Thanks again NAJ!

Edit: I gotta ask, where do you get all these?
6g72 acclaim is offline  
post #6 of 21 Old 05-01-2018, 06:18 AM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,667
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: 3.0 4-speed 95 Acclaim No Shifty

When I worked at Jeep and joined this site people kept asking for wiring so I would go into work and print them out, scan them and send them the wiring.
After a while I just started printing out wiring for each car/year and individual systems and scanning/saving them to my computer so I would have them.
I probably have over 3000 diagrams saved to my computer and backed up on two flashdrives.
I also have Training Manuals given to me back in the early 90's and several FSM's, All of the 1990 FWD Manuals,1990 Daytona/Lebaron Turbo Powertrain/Body Control and other manuals that were given to me for Charging/Speed Control, 2.5L TBI Powertrain, T-3 Powertrain,3.0 Powertrain.

Jan
1990 Daytona Shelby VNT

40 Years ASE Certified (Retired)
NAJ is offline  
post #7 of 21 Old 05-01-2018, 09:04 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Well I'm happy you're around. I appreciate all your help!
Thanks again.
Hopefully once I get this sorted, all will work as it's supposed to.
6g72 acclaim is offline  
post #8 of 21 Old 05-01-2018, 08:18 PM
TD Hardcore User!
 
Join Date: Oct 2004
Location: Avon Park Fl
 
My Ride: 92 Iroc R/T Red
Engine: TIII
1/4: 0.000

Posts: 3,672
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

you might have mix two non compatible year modules. I had a 92 mini 3.3 and the 92 was a bastard year a 91 tcm don't work in a 92 and a 93-94 tcm doesn't work either. pre 93 tcm also mattered if you had a 3.0 or a 3.3. If I remember right 93-94 tcm work on both years and both 3.0 and 3.3.

you have a 94 ecm with a 92 tcm. might need a 93-94 tcm. If I remember right the wiring might be the same. Its been a few years so don't quote me.
Tim

68 Dodge Charger R/T 440 4sp Red
92 Dodge Daytona Iroc R/T Red
93 Dodge Daytona Iroc R/T Green
94 Chrysler LeBaron Convertable GTC
92 Plymouth Voyager LE
94 Chrysler Town & Country
66 Dodge Dart GT 273 (needs restored but runs)
charger R/T is offline  
post #9 of 21 Old 05-02-2018, 06:07 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Alright did some major digging last night:

Had 4.9V on the Orange/Blue wire at the TPS, nothing on the purple/white wire.

Power at the TCM.

Power at the Solenoid Pack.

TCM proven good by installing in my van.

Ran a jumper from purple/white wire at ECM to TPS, got power at TPS (4.9 V), got signal power at TCM (both on purple/white wire). Still have a CEL for code 24 and code 37 (which I'm assuming is because of code 24....)

I have a mystery plug, which looks like it should have been my TPS feed. It is in the group of plugs behind the battery. 2 wire plug, purple/white and blue/orange. We jumped to this plug to get power to the TPS.
If the images work. If not, it's the only 2 wire plug near all the major connections behind the battery. It is part of the engine harness.

94 Voyager: 3.3L/4-speed swapped, Off-Road Mini
95 Acclaim: Mild 3.0/a604 swapped, originally 2.5/3-speed.
92 Caravan: Stock 3.0/3-spd, 69k orig mi.
Brandon Contildes 5/13/85-1/20-2015
6g72 acclaim is offline  
post #10 of 21 Old 05-02-2018, 09:18 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Should note:
I have signal on the Purple/white wire and orange/blue wire at the TCM as well. They sweep with movement of the throttle as well.......
6g72 acclaim is offline  
post #11 of 21 Old 05-02-2018, 07:00 PM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,667
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: 3.0 4-speed 95 Acclaim No Shifty

Unfortunately I do not have "detailed" wiring with connector locations/views for a 3.0L other than my 1990 FSM which is probably different.

Check continuity from the TPS connector to the connector behind the battery to see if the TPS circuit runs through that connector.
6g72 acclaim likes this.
NAJ is offline  
post #12 of 21 Old 05-03-2018, 05:51 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Quote:
Originally Posted by NAJ View Post
Unfortunately I do not have "detailed" wiring with connector locations/views for a 3.0L other than my 1990 FSM which is probably different.

Check continuity from the TPS connector to the connector behind the battery to see if the TPS circuit runs through that connector.
We checked continuity to that plug and the TPS does run through that connector.

I will be going to the JY Saturday morning so I can look at wiring out there. Once I get back, we'll be back to testing and checking if I don't find the mystery plug anywhere out there.


Will keep all posted as to how it pans out.
6g72 acclaim is offline  
post #13 of 21 Old 05-07-2018, 06:00 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Alright, got the wiring sorted out, TPS is working like it should.

TCM is good (tested on my van).

Solenoid pack is good (tested on my van), but I have no noise from it when I shift.

Trans still fails to shift out of 2nd gear.
6g72 acclaim is offline  
post #14 of 21 Old 05-07-2018, 06:16 AM
NAJ
Just A Guy


 
NAJ's Avatar
 
Join Date: Mar 2007
Location: New Jersey
 
My Ride: 1990 Daytona Shelby
Engine: 2.2 L VNT
Induct: Turbo
1/4: 15.570

Posts: 23,667
Thanks: 0
Thanked 1 Time in 1 Post
       
Re: 3.0 4-speed 95 Acclaim No Shifty

See post #2.
6g72 acclaim likes this.
NAJ is offline  
post #15 of 21 Old 05-07-2018, 09:03 AM Thread Starter
CoupleOvans
 
6g72 acclaim's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
 
My Ride: 94 Voyager
Engine: 3.8L
Induct: N/A
1/4: 0.000

Posts: 1,668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 3.0 4-speed 95 Acclaim No Shifty

Quote:
Originally Posted by NAJ View Post
See post #2.
That's my next step, as soon as I find someone local who can connect to it to get the codes.
6g72 acclaim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Turbo Dodge Forums : Turbo Dodge Forum for Turbo Mopars, Shelbys, Dodge Daytona, Dodge SRT-4, Chrysler PT Cruiser, Omni and more! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome