Turbo Dodge Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,063 Posts
Discussion Starter #1
Hey guys, the chime in my cabin is constantly going off when I have running/head lights on. However a couple weird things are that it's doing this when accelerating or cruising. If I brake it'll stop or if I'm sopped on a downhill it won't be there. So it has something to do with the forces on it. It seems to be fine when my lights are off, anyone heard of this before? It's really getting annoying...
 

·
Premium Member
Joined
·
5,951 Posts
sounds like you have a wire crossed or a short somewhere in the dash as the key in chime is in the steering column and i believe the chimer is also in the dash, you can always disconnect the key in chime
 

·
Administrator
Joined
·
10,179 Posts
sounds like you have a wire crossed or a short somewhere in the dash as the key in chime is in the steering column and i believe the chimer is also in the dash, you can always disconnect the key in chime
One of the chime boxes is "underneath" or behind the glove box. At least thats where mine is lol. Good to kno i you decide to just disconnect it, or use it as part of the circuit diagnostics
 

·
Registered
Joined
·
1,063 Posts
Discussion Starter #5
I was thinking some sort of a short as well, but it turned out to be the door switch...apparently the switch was being compressed enough to turn off my dome light but not quite enough to cut the circuit to my chime. It was so close in-between on/off that the forces of accelerating would pull it enough to complete the circuit. Crazy stuff lol
 
1 - 5 of 5 Posts
Top