Turbo Dodge Forums banner

41 - 60 of 118 Posts

·
Premium Member
Joined
·
1,474 Posts
Ouch.
Some of those cable connectors you may be able to order.
I believe both Dorman and Standard make connectors w/pigtails, although I don't know if they make those specific ones.

You can remove the blade connectors from the shell using a "greenie" Xcelite 3/32 flat screwdriver
There's a plastic tang inside.
You access it from the front of the connector.
Press it down from the front (and away from the blade connector), as you pull the blade and wire out the back.
You can replace the blades or re-crimp/solder them.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #42 ·
Yeah, if I could find a better harness, I'd buy it and swap it

Sent from my SM-N975U using Tapatalk
 

·
Premium Member
Joined
·
1,474 Posts
Yeah, if I could find a better harness, I'd buy it and swap it

Sent from my SM-N975U using Tapatalk
Years ago, I was selling off everything I could and unfortunately one of those things was a complete 87 GLHS wiring harness - headlight to headlight.
It even had the rubber grommets and relays still on it.
 
  • Like
Reactions: chrisd

·
Registered
Joined
·
324 Posts
Chris,

Your last picture shows a connector wrapped in electrical tape and has a blue wire jumping a couple pins. I believe that is the connector to your missing starter relay and previous owner tried to bypass the relay so the starter will turn. What I dont know is what other circuits are energized through that relay that is missing. Wonder if one could be dealing with your ignition issue....
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #45 ·
I'm looking just don't know how much luck I'll have

Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #46 ·
Chris,

Your last picture shows a connector wrapped in electrical tape and has a blue wire jumping a couple pins. I believe that is the connector to your missing starter relay and previous owner tried to bypass the relay so the starter will turn. What I dont know is what other circuits are energized through that relay that is missing. Wonder if one could be dealing with your ignition issue....
That explains how it still starts without a starter relay.

Sent from my SM-N975U using Tapatalk
 

·
Premium Member
Joined
·
1,474 Posts
chrisd:
Do you have a 1987 Chrysler service manual?
That will give you all the info you need including wire color codes.
Get a toner/tracer if you don't already have one.
This will help you trace the path of each wire and junction points:
 
  • Like
Reactions: chrisd

·
Registered
Joined
·
121 Posts
Discussion Starter · #48 ·
chrisd:
Do you have a 1987 Chrysler service manual?
That will give you all the info you need including wire color codes.
Get a toner/tracer if you don't already have one.
This will help you trace the path of each wire and junction points:
I looked for a manual but haven't located one yet. As far as a tracer, I have to get one. I'll start in on the car a little later today and have some time in the next couple days before work starts up again
.


Sent from my SM-N975U using Tapatalk
 

·
Premium Member
Joined
·
1,474 Posts
I looked for a manual but haven't located one yet. As far as a tracer, I have to get one. I'll start in on the car a little later today and have some time in the next couple days before work starts up again
.


Sent from my SM-N975U using Tapatalk
I'll see if I can locate the wiring page you need, and take pics of the fan relay and starter relay wiring schematic.
 
  • Like
Reactions: chrisd

·
Premium Member
Joined
·
1,474 Posts
I'll see if I can locate the wiring page you need, and take pics of the fan relay and starter relay wiring schematic.
I found them.
Any others you need?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #51 ·
I found them.
Any others you need?
So far that's the only issue I've made it to. Most of the other wiring looks ok. I gotta figure out what this plug is for and go from there. What does the manual look like? I've seen a few online but not sure which one to get


Sent from my SM-N975U using Tapatalk
 

·
Premium Member
Joined
·
1,474 Posts
Here's the two schematics for the relays:

Starter Relay:

274600


Fan Relay:
274601
 
  • Like
Reactions: chrisd

·
Premium Member
Joined
·
1,474 Posts
Alternator wiring to 8-way:
274602
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #56 ·
I've been staring at this so long my head is spinning. Electrical is not my forte. I keep back tracking to the point I'm not making any progress. I'm definitely taking a break from this but still on the lookout for an unaltered harnwss

Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
324 Posts
I hear you about head hurting. Just take it slow and I would just focus on one circuit at a time and it will work out.

You have some good folks here who specialize in certain areas that are willing to help you out. Then you have folks like me who have a car like yours that we can reference to help you out.

Stick with it Chris and we will get it running.
 

·
Premium Member
Joined
·
1,474 Posts
I've always been scared sh*tless with automotive wiring.
I don't know why since I wire audio, video, and data for a living.
But, I think it's because I'm familiar with, and used to wiring that is number coded, not color coded.
It could also be because I have an aversion to splice/junction points.
I realize that they did this to save on wire/weight/complexity, but I hate dealing with it.
 
  • Like
Reactions: chrisd

·
Registered
Joined
·
121 Posts
Discussion Starter · #59 ·
Well I took a break for a little bit and pulled the gas tank. When a hot wired it a few days ago the fuel pump kicked on but I had no pressure. So I took the gas cap off and was hit with the nasty smell of old gasoline. Gas tank came out easy enough but I'm definitely going to replace the pump in any grommets on the tank that I can. Whoever has this before it wasn't playing around with that exhaust either


Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
324 Posts
Man your tank looks a whole lot better than mine did when I replaced mine! With that said, I replaced my tank, pump, filter, at tank and filter along with used fuel injection clamps.

Looks like you exhaust was the same as mine... mine had a 2.5" straight pipe from the turbo all the way back. I did not car for it (too loud) so I had a magna flow straight flow muffler and much better for my taste.
 
41 - 60 of 118 Posts
Top