Turbo Dodge Forums banner
1 - 6 of 6 Posts

· We'll do it live!
Joined
·
7,617 Posts
Discussion Starter · #1 ·
I have an issue with my air conditioner where it won't switch from defrost and floor to other settings. I'm pretty sure its a vac line issue. I believe i may be missing a line on the passenger fenderwell near the a/c condenser.

I circled the Two open vac things. I'm wondering if there should be a hose between those two
 

Attachments

· Registered
Joined
·
13,677 Posts
that isnt why your A/C isnt working:p

Those are for the engine controls. The A/C stuff is behind the dash and then there are two lines coming out of the firewall under your heater core hose's. One goes to the brake booster vacuum sourse and the other to your heater core valve(4way plastic piece cant remember what they are called).
 

· We'll do it live!
Joined
·
7,617 Posts
Discussion Starter · #3 ·
ah. so that has nothing to do with it. Ugh that means i have to pull the dash :bang head

The question remains though. Shouldn't there still be a line there or something?
 

· We'll do it live!
Joined
·
7,617 Posts
Discussion Starter · #5 ·
ah. I may go to autozone and get some vac line and put one there just to see what happens.
 

· We'll do it live!
Joined
·
7,617 Posts
Discussion Starter · #6 ·
dunno. It just seems wierd that there's 2 of them right next to each other that are empty. I plan to do some work on her tomorrow, whether it's just washing the dirt off, or spraying touch up paint on the peeling areas to prevent rust or something. May put new bulbs in the reverse lights to see if they actually work.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top