Turbo Dodge Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
210 Posts
Discussion Starter #1
Lately the photos and attached thumbnails are not viewable. This is happening on both my Windows 10 laptop and android devices (tablet, smart phone). Is it just me that is having this problem? If so, is there a setting or any other way to correct this issue?

It also seems that my avitar and signature are not showing up in my posts either.
 

·
Premium Member
Joined
·
7,664 Posts
Jim,

Your avatar is showing up for me. And I just checked a few of the posts that I made with images, they are also displaying.

For example:

http://www.turbododge.com/forums/f4/f14/1197242-glhs-radiator-measurements.html

I am not familiar with any profile/account settings to control if images are displayed or not except for those in your control panel 'options'. You might check those next.

=============
Visible Post Elements
You have the option to show or hide various elements of messages, which may be of use to users on slow internet connections, or who want to remove extraneous clutter from posts.

  • Show Signatures
  • Show Avatars
  • Show Images (including attached images and images in code)
    [/LIST]
    [/INDENT]
    =============
 

·
Premium Member
Joined
·
210 Posts
Discussion Starter #3
Things have been screwy with my laptop after that horrid Win 10 upgrade. Was surprised that it also seemed to be happening on my andriod devices. I could see your link with photos just fine though. Thanks for the follow-up. Would have been surprised if it was a global issue and no one else was saying anything about it. Like right now I couldn't post this as a quick reply, had to go in the advanced section and submit it that way.
 

·
Administrator
Joined
·
400 Posts
@Wildwest are you using any plugins like script or ad blockers? We've seen some of these issues cropping up with users ad blockers blocking our updated scripts. If you
are using a script/ad blocker if you follow these steps it should allow you to still have the ad blocker turned on but shouldn't affect the site:

-visit our main site VerticalScope.com with your adblockers turned on.
-go in to the settings and disable the program for that site.
-this should carry over globally across any VS domains.

If that doesn't work, let me know what adblocker you're using and I'll post more specific details.

Niall
 
1 - 4 of 4 Posts
Top