Turbo Dodge Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I was coming home from work today and theres a stop sign like 500feet from my house so i stop, go 1st, 2nd, when i shidt in 3rd theres a little resistance and now my shifter wont come out of 3rd gear. I didnt slam it in, it went it not using much force but now it wont come out of 3rd. My car tries to move when i go to depress the clutch so i know its not the clutch itself. I was wondering if it could be the shifter cable of the shifter itself. Has this happened to anyone on this forum?? I dont know where to start and the car is stuck in the yard in 3rd gear so it cannot move, hopefully this can be solved without the use of a lift. Oh and the car is a 86 daytona TI
 

· Premium Member
Joined
·
4,358 Posts
The shifter cable has probably pulled out.when you shift to 1st 3rd or 5th you pull on the cable-that's what happened when I was showing off with my 91 Daytona trying to speed shift to third..and that's where it remained!!!I removed the console and the cable had pulled out. mine has a solid rod end on it and it had pulled out of the plastic cable end.I had to drive 55 miles home.after being able to put it in 5th gearand slipping the clutch I finally got home(Mostly interstate and no stops to my house)..Okay so much for the story.I put some red locktite in the plastic hole and on the cable end and slipped it back together.next day i tried it out and it worked! just to be sure I drilled a small hole through the cable holder and put in a cotter key.then I made an adjustable shift stop so the cable wouldn' be stressed beyond the gear engagement point.shifter feels better now especially when the shifter hits that stop in 3rd and 5th.
 

· Premium Member
Joined
·
4,358 Posts
Cables are different in yours,but reason probably the same, either the cable has broken or the end has broken(same result I guess). May have came off the trans bellcrank also.does the shifter move around freely? Sorry i didn't notice you have an 86
 

· Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
it moves freely but the tranny wont come out of 3rd, lucky i was right home and i really wasnt pushing my car (500 feet away from home:rolleyes:). Ill take the console out tonite and see if its disconnected in there, if not ill follow it to the tranny and see if its either broke or disconnected at the other end. Ive had this car for almost 4 years now and its the 1st time something gives up on it. I got it at 45k miles and now its got 65, i use my srt4 more but i like having a car with a t-top for the rare good weather we have (another reason to hate canada).
 

· Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
I took the console out and everything is fine for down there so im guessing its the one that goes on the tranny thats off. Any ideas where under the car or under the hood that is?? I really want this car moving!!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top