Turbo Dodge Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
So I did do a search and did not find anything like I am experiencing.
Sometimes when I turn the key on my 86glhs nothing happens. Headlight will work but the engine will not turn over. Then if I turn the key again she will fire right up. :bang head....... I hate when things are not completely broken.
Any Ideas would be great. I think it might be the ignition switch since it is 22 years old,, but maybe someone has had this happen and it is something else.
 

·
Administrator
Joined
·
25,737 Posts
Had that happen on my 90 and it was the starter relay. The problem was so intermittant I could not test the relay, i just took a shot and replaced it.
There are 2 power sources to the relay, 1 is constant 12 volts and the other is supplied by the ignition switch when in the start position. The other 2 wires are a ground and the output to the starter.
The relay is located on the left strut tower.
Just checked Autozone online and the relay is $7.99.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·
I will purchase the new relay. BUT the radio clock does not come on none of the gauges move , it is like the ignition is off. I hope that clears it up a little bit. Any help would be great.
 

·
Administrator
Joined
·
25,737 Posts
Since your problem is intermittant like mine was the relay is an educated guess from experiance.
You can check power output from the ignition switch, problem is when will the problem occur.
The Wires at the relay are ;
Yellow, switched ignition voltage
Red, constant 12 volts
Brown/Yellow, ground
Brown, output to starter
I cannot find a complete wiring schematic or connector pinout of the ignition switch for you vehicle.
 

·
Banned
Joined
·
1,695 Posts
maybe you just have a bad switch, intermittant electrical connection problem could be connector, planet alignment or gremlins. I agree with naj. based on your original, incomplete description, I would have said starter solenoid is going bad (VERY common on 3.0/3.3/3.8/Cummins Nipendenso starters).
 

·
Premium Member
Joined
·
1,286 Posts
+1 on the starter relay, had it happen on my Shelby Charger. The car would be completely dead, I would pull on the headlight switch, after a few seconds, the headlights would come on, then the car would start. After I installed a new relay on the driver's shock tower, (used one), the car started great ever since.
 

·
Registered
Joined
·
13 Posts
i am having the same problem with my 1985 lebaron gts. only i tried 3 diffrent starter relays from the wreckers and it still wont engage the starter....
 
1 - 8 of 8 Posts
Top