Turbo Dodge Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,282 Posts
I'm pretty sure I have what you are looking for. let me check and will let you know.
 

·
Registered
Joined
·
755 Posts
Discussion Starter #4
Thanks Jay!! Let me know.

I would go brand new but this rebuild is killing me. I figure I can start cutting corners now on the small stuff like this :D
 

·
Registered
Joined
·
2,282 Posts
well i have the sensor out of my running car and I might be able to get a plug also. let me know if your interested.
 

·
Registered
Joined
·
243 Posts
I believe the plug is the same one that is used for the coolant temp sensor as well. You maybe be able to hit a parts store and buy a brand new pig tail I know some of them around here carry them.
 

·
Registered
Joined
·
243 Posts
That odd cause I used one on my 88 lancer to run a TII smec and didn't get any codes with it. I cut the coolant temp sensor pigtail out of a junk harness, wired it in and used the charge temp sensor that was in the 2 piece intake. Maybe the 2 piece intakes run a different style then the one piece.
 

·
Registered
Joined
·
15,058 Posts
glhs659 said:
That odd cause I used one on my 88 lancer to run a TII smec and didn't get any codes with it. I cut the coolant temp sensor pigtail out of a junk harness, wired it in and used the charge temp sensor that was in the 2 piece intake. Maybe the 2 piece intakes run a different style then the one piece.
I will check that, I just got a 2 piece intake, :thumb:
 
1 - 11 of 11 Posts
Top